Commit fdce02c1 authored by Daniel Klaffenbach's avatar Daniel Klaffenbach 🐍

setup: Require Django 1.8+

parent 7772bc58
#!/usr/bin/env python
#from distutils.core import setup
from setuptools import setup, find_packages
setup(name='django-model-journal',
......@@ -16,7 +15,7 @@ setup(name='django-model-journal',
]
},
install_requires=[
'django>=1.7',
'django>=1.8',
'jsonfield>=1.0.3',
],
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment